Back to overview
Resolved

Supabase sync problems

Sep 14, 2026 at 1:57pm UTC
Affected services
Data syncing

Resolved
Sep 17, 2026 at 6:36pm UTC

Supabase has restored our authorization settings and users are now able to setup new Supabase syncs and reauthorize existing syncs

Updated
Sep 15, 2026 at 1:15am UTC

Supabase has identified the root cause and is working to restore our authorization settings from backup. We expect this to be resolved tomorrow, September 15th, and will post an update as soon as we hear more.

Updated
Sep 14, 2026 at 8:59pm UTC

We've deployed a change to mitigate the auth issue while Supabase support investigates. Existing Supabase syncs should continue polling and pushing changes.

You may see a new issue appear in your issue list, and affected syncs may show their Supabase authorization as broken. In most cases syncing will continue to work normally. We'll post another update as we learn more from Supabase.

Updated
Sep 14, 2026 at 5:41pm UTC

We are continuing to investigate this issue and actively working with Supabase to resolve this issue.

Created
Sep 14, 2026 at 1:57pm UTC

We're currently investigating an incident affecting all Supabase syncs. Authorization is failing, which means data polling and all other operations on the Supabase side are not completing.

We're working to resolve this as quickly as possible and will post an update as soon as we have one.