Back to overview
Degraded
Sync performance degraded
Apr 15 at 12:42pm PDT
Affected services
Data syncing
Resolved
Apr 15 at 04:00pm PDT
Data syncing is operating normally again. Thank you for your patience.
Affected services
Data syncing
Created
Apr 15 at 12:42pm PDT
We are currently experiencing issues with job processing system, resulting in delayed syncing for some customers.
We are actively investigating.
Affected services
Data syncing