Back to overview
Degraded
Dashboard is not loading
Jun 24 at 11:21am PDT
Affected services
app.whalesync.com
Resolved
Jun 24 at 12:01pm PDT
We have isolated the issue and restore full service to the dashboard.
Thank you for your patience.
Affected services
app.whalesync.com
Created
Jun 24 at 11:21am PDT
The Whalesync Dashboard is currently show degraded service and not loading properly for some users.
We are currently investigating.
Affected services
app.whalesync.com