Back to overview
Degraded

Notion sync issues

Jul 22 at 01:20pm PDT
Affected services
app.whalesync.com
Data syncing

Resolved
Jul 22 at 03:51pm PDT

Notion has resolved their issue and sync performance is now restored.

Updated
Jul 22 at 02:40pm PDT

We have determined source of the performance degradation is with Notion.

See https://www.notion-status.com/

We are monitoring the situation.

Created
Jul 22 at 01:20pm PDT

We're currently experiencing a rise in authentication issues with Notion and are actively investigating the cause.

Thanks for your patience—we'll provide updates as soon as we have more information.