Back to overview
Downtime
Data syncing temporarily offline
Aug 12 at 10:54am PDT
Affected services
Data syncing
Resolved
Aug 12 at 12:30pm PDT
We have identified the issue as some problematic data in the database that has now been removed. We have also deployed additional safe guards to ideally prevent this issue going forward.
Thank you for your patience.
Affected services
Created
Aug 12 at 10:54am PDT
Our data syncing system is currently offline and unable to process updates. We're actively investigating the issue and working to identify the root cause. We'll share updates here as soon as we have more information.
Thanks for your patience—we’re on it!
Affected services