Back to overview
Degraded
Dashboard access inconsistent
Sep 15 at 07:46am PDT
Affected services
app.whalesync.com
Resolved
Sep 15 at 09:10am PDT
Clerk has reported that the authentication issues have been resolved.
Affected services
Created
Sep 15 at 07:46am PDT
Access to the Whalesync Dashboard is currently inconsistent due to an issue with our authentication provider, Clerk. We're monitoring the situation while Clerk works on a fix.
Affected services