Back to overview
Degraded
Degraded syncing
Oct 20 at 01:33pm PDT
Affected services
whalesync.com
Data syncing
Webhook service
Resolved
Oct 20 at 08:58pm PDT
We have mitigated the issue while our upstream provider resolves the underlying issue. Syncing is back to normal.
Affected services
Created
Oct 20 at 01:33pm PDT
Ongoing outages at AWS have degraded Whalesync's syncing speed and reliability.
Affected services