Back to overview
Downtime
Dashboard unavailable
Feb 19 at 08:31am PST
Affected services
app.whalesync.com
Resolved
Feb 19 at 08:59am PST
The auth provider has deployed a fix and we are monitoring the resolution
Affected services
Created
Feb 19 at 08:31am PST
We are currently experiencing an issue with our authentication provider. This is causing significant performance degradation when accessing the Whalesync application. Data syncing operations are not affected.
The provider is currently working on a fix for the issue.
Affected services