Airtable data syncing is severely degraded
Resolved
Feb 20 at 10:26pm PST
Airtable syncing all back to normal
Affected services
Updated
Feb 20 at 05:54pm PST
Airtable's issues with the API have resolved. Unfortunately it has left the Whalesync authentication data in an inconsistent state for some Syncs. We are cleaning that up and expect a return to full operations within an hour.
Affected services
Updated
Feb 20 at 04:20pm PST
Airtable continues to suffer major disruptions that are impacting syncing. We are monitoring the situation and will update as the functionality is restored.
Syncing other services is unaffected.
Affected services
Created
Feb 20 at 11:00am PST
Airtable is currently undergoing a major service interruption which is preventing syncing.
Syncing to other services is unaffected.
Affected services