Back to overview
Degraded

Webflow Sync Degraded

Apr 8, 2026 at 2:25pm UTC
Affected services
Data syncing

Resolved
Apr 8, 2026 at 3:16pm UTC

Webflow syncing has been restored. Thanks for your patience.

Updated
Apr 8, 2026 at 2:45pm UTC

Webflow syncs have been isolated — all other syncs are operating normally. Webflow has deployed a fix; we'll re-enable Webflow syncing once confirmed.

Created
Apr 8, 2026 at 2:25pm UTC

An active Webflow outage is impacting all syncs. We're monitoring the situation and working on mitigation.