Back to overview
Degraded
Authentication issues
May 8, 2026 at 1:55pm UTC
Affected services
app.whalesync.com
Resolved
May 8, 2026 at 2:58pm UTC
Our auth provider has fixed the issue. Logins to app.whalesync.com are working normally.
Affected services
Created
May 8, 2026 at 1:55pm UTC
Users may experience sporadic login errors on https://app.whalesync.com. Our authentication provider is investigating. We're monitoring.
Affected services