Back to overview
Downtime
Whalesync dashboard is not accessible
Feb 06 at 01:50pm PST
Affected services
app.whalesync.com
Resolved
Feb 06 at 02:26pm PST
Clerk.com has reported the issue as resolved. Access to the Whalesync dashboard should be fully restored.
Data syncing operations were not impacted by this outage.
Affected services
app.whalesync.com
Created
Feb 06 at 01:50pm PST
The authentication provider for Whalesync is currently having a system outage, preventing any access to app.whalesync.com. Syncing operations are still active and running.
We are monitoring the situation.
Affected services
app.whalesync.com