Back to overview
Degraded
Sync performance degraded
Feb 18 at 07:00am PST
Affected services
Data syncing
Resolved
Feb 18 at 07:55am PST
All data syncing is now working normally.
Affected services
Data syncing
Created
Feb 18 at 07:00am PST
We are currently experiencing issues with our job queue and processing system, resulting in delayed syncing for all customers.
We are actively investigating.
Affected services
Data syncing