Back to overview
Degraded
Sync performance is degraded
Feb 19 at 10:40am PST
Affected services
Data syncing
Resolved
Feb 19 at 01:08pm PST
Data sync performance is restored.
We have identified the root cause of the memory issue have deployed a fix.
Affected services
Data syncing
Created
Feb 19 at 10:40am PST
We have received alerts that our servers running the sync job queues are having memory issues, causing sync performance to be degraded.
We are actively working to resolve the issue.
Affected services
Data syncing